I'm immediately on full zoom when I enter free game and can't change it. How do you fix this?



  • I'm immediately on full zoom when I enter free game and can't change it. How do you fix this?



  • While in the game, you should be able to go into game options and turn off the auto center, auto zoom options. Click the little gear and those options should be on one of the tabs.


Log in to reply