Glitch



  • Hi I’ve encountered this before, I’m stuck in an old game loading and can’t play or start a net game. Username: The Krampus


  • administrators

    @TheKrampus your session has been cleared



  • Hi! im having a similar issue. whenever i launch my game through steam, it launches but stays on the background screen and doesnt have any buttons to press. i cannot start a game or join a existing one and its just stuck there. it seem to work on other devices but not on my computer whenever the game is launched. I have only played it on my computer till the glitch happened. afterwords i tried other devices. Thanks

    Username: Mukul2345


  • administrators

    @Mukul2345

    Does the issue persist for you? I can see a game session in your account that seems to have started after your post?



  • yes the issue persists. i have been playing on other devices because it seems to not work on my original computer ( the first device that i tried it with). ive been trying to play on the web version because the steam version is not working.


  • administrators

    @Mukul2345

    If the game works on other devices, there is no faulty session active in your account, otherwise, it would happen on any device you use that account on.

    Have you tried reinstalling the Steam version already?



  • yes ive tried reintalling many time!



  • Hi! I have the exact same problem, I've tried everything with no luck


Log in to reply