browser version 0%



  • Is there anything wrong with the browser version? For a few days now when trying to access it it shows the "Loading game 0%" message and is stuck at that. This is across several browsers and several different PCs.
    Any known issue? Is it temporary?

    Regards,
    Cristian



  • I'm not sure how widespread it is, but there was another player on the Discord server who had this problem where they could not get the game to start.

    My wife plays in Chrome browser on a laptop running Linux and sh had issues with the game hanging last night. It would be her turn, but her screen would not update - it still showed as a previous player's turn. She tried the "/reload" command in the chat window, and it did repaint her screen, but it didn't actually update it to show the current game information. She also tried exiting and rejoining, but that kicked her out completely.



  • @brumbar I have the same problem with Chrome on Mac.
    Also cannot get the game to work on iPad. After every move I get thrown out.
    Any remedy?



  • Managed to get back in with a VPN connection.
    Don't know why though...


Log in to reply