Auto Zoom - Please disable or fix



  • The auto zoom in the new version is very annoying as it reverts back to the standard size, not the size you have previously adjusted it to. If you prefer to play with the profiles expanded so you can see the unplayed development cards, you have to adjust the screen back every time someone builds something or plays a knight. There should be an option to disable this feature or after zooming it should revert back to the size you previously set, not the standard size.



  • Agree! On iPad there is no place to disable. Much needed!



  • I managed to stop that by opening setting or options (in game screen) and there are options for general, game and camera. If you click on camera you can unselect auto zoom. Hope that helps


Log in to reply