Free-match



  • Freematch

    Hallo,

    seit gestern wird mir kein Freematch mehr angezeigt. Hat noch jemand dieses Problem?

    Nette Grüße
    Michèle



  • die Auswahlmöglichkiet Freematch wird nicht angezeigt


  • administrators

    @Amiga Schau mal bitte in die Optionen.

    1. Klick auf Avatar
    2. Optionen wählen
      Dort findest du die Option Free Match einschalten. Ist diese aktviert?

    Eigentlich sollte die Option nur deaktiviert werden, wenn du das Basisspiel gekauft hast. Stattdessen hast du dann die Möglichkeit Auto-Match zu spielen.


Log in to reply