cannot start a custom game with friends



  • @Developers @administrators And. . . before you ask. Yes, we both have the updated versions. I had just explained to her to download the game. She and I are both using androids as well. Both games were downloaded/ redownloaded on the play store. The issue still persists.



  • I am having the same issue. I could play an custom game last week and now I can't. I can see my friends online, but they do not show in the add a player list. Restarted, reinstalled, restarted phone, tried both on wifi, and off (using data) on anandriod phone using the app.



  • Yep same issue. Was playing with people on friends list just fine earlier in the week, now I can see them as online in my friends list, but when starting a custom game, we can't find each other.



  • I had the same issue of not being able to invite friends into custom games when they are online.

    I sent an email to support@catanuniverse.com complaining... I suggest you all do the same



  • @Administrator I'm having the same issue and redownloading the app/re-adding friend doesn't help.



  • We had the same issue and resolved it but bringing all clients to the same version. The issue might arise because some clients might not have been updated



  • Same issue here. We've tried un-friending and refriending. It was working before.



  • @Scott716 the solution is to find another Catan app and not use this company if there are any. Any suggestions guys? I saw online that paying could potentially fix this problem but no way am I giving this company my money to TRY and fix a problem. Please let me know what other ways I can play Catan online and not use this buggy app :/