Could'nt moove a boat on an open road...



  • Hi,
    Look at the screenshot. 2 boats are on an open road between a city and an other road, but without a village to make the connection. I couldn't moove them and it costs me the victory. I was about to have the longest road. Could you see if there a bug ? Thanks
    http://i.imgur.com/VSQHVu0.png


  • administrators

    @gostoa From the screenshot i can see that there is only one possible option to move the boat. right next to the ore harbor. Have you tried and see if maybe the click area wasn´t right on point where the ship was? Apart from that we will check if we can recreate the situation on the screenshot.



  • Unfortunately, I haven't the all game screenshot, but I had an other harbor (village harbor) in the south, near the Ore 5 not the 10.
    What's happen was that when I clicked on the boat, normally the game propose you options, but there, nothing happens. so I had to skip. I thing I've tried everything. Not sure now. but anyway.
    Thx for the reply !


Log in to reply