Error when battling over the longest trade route

  • Hello @administrators,

    first of all thanks a lot to you for setting up the seafarers weekend. It is really fun. Now to the rather bad news. I just played a seafarer automatch game against MsOtter and Aristocratis. The scenario was "The fog islands". At the beginning of the game everything went fine. The achievement of "longest traderoute" switched between all three players without problem.

    But around 6:35 p.m. MsOtter was the first one to describe the problem: when she built her ships and took over the achievement a page of code showed up on her screen and her game froze. So she had to reload and rejoin the game. At that point she had 12 ships. I had 10. After I collected a few ressources I wanted to take back the achievement. I got the same error at the exact moment I built my 12th ship. So I reloaded the page and rejoined the game. I then tried to build my ship #13 to reclaim the longest trade route and I got the same error again.

    EDIT: When I tried to reload and rejoin the game again, I was not able to. Seems like I got thrown out in the meantime.

    I made a screenshot. [0] Please let me know if I can support you with any further information on this matter that may help you improve the game.

    [0] alt

  • Same thing happens to me, too. Any time I hit a road length of 12, I get the same error message.

  • Thanks for the report. e are aware of the issue and working on a solution.

Log in to reply