first tutorial not working after "mit eiserner hand"

  • Hello,

    I just downloaded the game. I have the issue, that the game semi-freezes when I run through the basic tutorial.
    I cannot reach the last task of it. "mit eiserner faust" ist the last I can achieve. but after positioning the burglar and steeling from one of the npc it is stucking.

    I can still move the screen and open the main menu. But the main menu doesn't close the game even after confirmation.
    Can just close the game via task manager.

    And whenever I go back to tutorial to different states.. it freezes again at the same position.

    What to do?

  • administrators

    @Smoooth We will take a look at it. Thanks for the report.

  • me too it dosent work after Eiserner Hand

  • Add: I tried in different resolutions and full screen mode or not, but nothing helped.
    My graphic settings are highest.

  • Hey... your update solved the first bug and makes me be able to finish the tutorial.

    But it,s still kind of buggy.
    After he is telling me the tutorial is done, while his text box is still open I see the "leave game" button on the right side of the screen.
    I can click the sign directly, then I leave the tutorial (but thet last task is not ticked as solved in my Menu screen).

    Wenn I close the text box which is telling me that the tutorial is solved, via the tick in the corner of the text box, then the leave button on the right side of the screen is disappearing. And I cannot leave via this button, but via the Option Button.
    So I am not in an endless loop anymore, but it still seems like not working right.
    Especially because the last task is not ticked as finished in the main menu.

  • We release a hotfix for the steam version. The bug is gone there

  • Hello,
    I don't know which bug you are referring to. The bug mentioned in my first post is solved. Second bug that the tutorial is not really finished even after completing all missions still remains (current steam version).

  • administrators

    @Smooth We are aware of the issue. It will be fixed in next weeks update since we can not hotfix it without updating the client. (server down time and so on)

Log in to reply